Grand Motors banner
Auto otpad Sole banner Led Shop banner
Knežević Enterijer banner Faber auto delovi banner

ABS

Opruge, amortizeri, ramena, diskovi, čeljusti, doboši...
Odgovori
Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

ABS

Poruka od Mickey038 » ponedeljak, 16. feb. 2009. u 09:38h

Evo problema. Pri davanju kontakta, ABS lampica se pali i ostaje upaljena svo vreme. Prema autodati proverio sam sve komponente i sve izgleda u redu. Jedina stvar koju nisam proverio je napon u senzorima (pise da treba da bude 0.25V pri okretanju tockova).

Medjutim, primetio sam da na kutiji osiguraca fali jedna dioda, gledajuci sa prednje strane ta dioda bi trebalo da se nalazi u donjem desnom cosku (pozicija D3 cini mi se). Koliku ulogu ima ona (ako je uopste ima) u sistemu ABS-a.

Ima li nacina da iscitam greske sa ABS-a, koristeci unimer ili signalnu lampicu?
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Avatar korisnika
Scorpio 696

 
Poruka: 1137
Član foruma od: petak, 10. okt. 2008. u 10:43h
Lokacija: ToP of NoVi SaD

Re: ABS

Poruka od Scorpio 696 » ponedeljak, 16. feb. 2009. u 14:44h

Kod mene postoji relej za abs i na njemu se nalazi deo u koji se stavlja dioda.
Ali moj problem je izgorela dioda unutar abs ecu-a posle zamene sve to lepo radi a nekosta bas nista.
Simptomi su bili povremeno paljenje lampice pa vremenom sve vise i vise a na kraju se nije ni gasila (rok od neke 3-4god)
Sve zivo sam isproveravao i na kraju otvorio abs ecu i nasao kvar.
Sto se tice diagnostike treba znati koji je model ecu-a, stariji nemaju tu mogucnost provere.
Slika

Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

Re: ABS

Poruka od Mickey038 » utorak, 17. feb. 2009. u 09:47h

Izgubio sam vec dva dana testirajuci i trazeci gde je problem. Na gornjoj strani kutije osiguraca postoje nekoliko podnozja za diode i od toga samo 2 su na svojim mestima. Medjutim mesto D5 je prazno a ono je povezano u ABS elektricno kolo. Razumljivo da sam posumnjao da je to problem pa sam diodu sa D1 pozicije prebacio tu da vidim hoce li se lampica ugasiti. Naravno, nije uspelo. Sumnja ostaje da za ABS sistem moraju da budu diode i na D1 i D3 i D5 (a mozda i na jos po nekoj poziciji). TIS mi ne pomaze bas puno jer je uzasno kofuzan i vrlo lose uradjen. Zalosno za Forda.

Inace samo jos da napomenem da je ABS sistem Tevez II u kome je sve integrisano u glavni ABS modul.
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

Re: ABS

Poruka od Mickey038 » utorak, 17. feb. 2009. u 14:40h

Pumpa se ne pali uopste. Skinuo sam konektor, proverio pumpu, ona radi.
Instalacija je u redu, sve zice su na svom mestu. Masa je dobra, napajanje stize do ABS-ECU-a, jedino mi je pin 7 pravio probleme jer postoji "finta" kako se proverava.
Senzori daju otpor od 860 oma, voltazu nisam merio ali smtram da cim daju otpor da su u redu. Zadnjih senzora nema, ali svi tvrde da se RS nije ni proizvodio sa zadnjim senzorima.
Jedina nedoumica su mi te diode.
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

Re: ABS

Poruka od Mickey038 » sreda, 18. feb. 2009. u 11:43h

Jeste RS ali je godiste 96-to i u njemu je tevez II.

Za Tevez IV znam o cemu pricas, jer sam imao slican problem u starom auto (bio sa tevez IV modelom).

Ovde je situacija drugacija, sve je upakovano u jedan modul. Modul ima konektor od 25 pinova, 2 za napon, 2 za masu, ostali za "data transfer".

Na kutiji osiguraca se nalazi samo mesto za diodu i relej, stim sto je na mesto releja samo "most" dok diode uopste nema. Medjutim, kada sam diodu sa druge pozicije prebacio na to prazno mesto, lampica je i dalje svetlela. Nemam visak dioda da popunim sva mesta i proverim dali ima vise dioda vezanih u kolo, mada u semi i u TIS-u i u Autodati stoji da je samo jedna dioda u kolu.
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Avatar korisnika
BokiRS
Neizleciv
Neizleciv
Poruka: 4319
Član foruma od: petak, 10. okt. 2008. u 08:18h
Lokacija: Beograd

Re: ABS

Poruka od BokiRS » četvrtak, 19. feb. 2009. u 08:41h

Miki ja mislim da bi sve sestice trebale da imaju senzore i pozadi,a ako je neki od senzora skinut gorece ti lampica
Chip tuning za Ford-ove
viewtopic.php?f=94&t=19067

Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

Re: ABS

Poruka od Mickey038 » četvrtak, 19. feb. 2009. u 08:49h

Nisam ni ja imao prilike da se "petljam" sa ovim sistemom. Meni koliko su mi rekli, RS se nije radio sa zadnjim senzorima a i neizlgeda mi da su senzori nekad bili na zadnjim tockovima.

Elem, izgleda da su svi problemi u instalaciji.

Naime, posto mi i poziciono svetlo nije radilo, resio sam da malo proceprkam po instalaciji i evo sta sam otkrio:

Kada kljuc nije u bravi:
- Kada upalim poziciono svetlo, upali se: osvetljenje za instrument tablu, upaljac, sat, prekidaci za grejanje, kratka svetla na farovima i zadnja svetla. Ne pali se osvetljenje za prekidace na instrument tabli i centralnoj konzoli.
- Kada prebacim na kratka svetla: sve gore navedeno radi ali se sada pali i osvetljenje za sve prekidace koji na poziciono svetlo nisu radili. Medjutim sada se upale i sve kontrolne lampice na tabli (za ulje, akumulator rucnu, abs).
- Kada prebacim na duga svetla: sve radi kao i sa pozicionim, znaci bez osvetljenja prekidaca i kontrolnih lampica ali i bez dugog svetla.
- Na blink (blicanje) dobijem duga svetla.

Kada JE kljuc u bravi (samo ubacen kljuc u startnoj poziciji bez kontakta):
- Pozicija i blink su isti kao bez kljuca. Kratka i duga svetla pored svega navedenog bez kljuca ovoga puta ukljucuju i pumpu za gorivo (???????).

Verujem da je izvor problema u "multiswitcher"-u, ali trenutno nemam rezervni da i to proverim.
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Avatar korisnika
Scorpio 696

 
Poruka: 1137
Član foruma od: petak, 10. okt. 2008. u 10:43h
Lokacija: ToP of NoVi SaD

Re: ABS

Poruka od Scorpio 696 » četvrtak, 19. feb. 2009. u 17:35h

Proveri ti da bivsi vlasnik nije umislio da je elektricar pa se malo igrao sa elektrikom ili je negde nesto prespojeno.
Slika

Avatar korisnika
Mickey038
VIP
Poruka: 1133
Član foruma od: petak, 10. okt. 2008. u 16:33h
Lokacija: Italy

Re: ABS

Poruka od Mickey038 » petak, 20. feb. 2009. u 09:06h

Sve provereno ali nisam nasao nikakav spoj.

Ovih dana menjam "reketu" pa cu videti dali je to resenje problema. Ali nisam siguran da je to izvor problema sa ABS-om.
Oni koji mnogo znaju - malo govore. I obrnuto - najviše govore oni koji ništa ne znaju.

Odgovori

Povratak na „Trapovi, kočnice i gume“